Dear Customer,
 
As part of a constant effort to maintain a secured Shared Hosting environment, we will be reducing the number of vulnerabilities on our servers caused by older versions of PHP.
 
As part of this security effort, we tried upgrading the PHP version to the latest version (7.3 , 7.4) and could understand that the website is not compatible with these versions. We request to get the help of a developer and make sure that the website is compatible with 7.3 and 7.4.
 
Now we are in the process of deprecating the oldest PHP version (5.4, 5.5, 5.6, 7.0, 7.1, 7.2) from the server starting from the second week of January 2021. Those websites which are using the Older version of PHP will face compatibility Issues and website downtime.
 
What are the benefits of using the latest PHP versions?
This will ensure greater levels of security and functionality. Making these modifications at the earliest are important to avoid down times and security attacks
 
What do we recommend?
We request you to contact your web developer and make changes to your website code/application in such a way that it is compatible with the latest PHP versions 7.3/7.4
  
How to upgrade the PHP version?
You can manage the PHP version from the MultiPHP Manager option in your cPanel
Login to cPanel >> MultiPHP Manager >> Select the Domain and Change the version
 
You can ignore this message if your website is already running on 7.3/7.4
 
For any queries, please feel free to contact our support team
 
Regards,
 
GLOBEHOST 


Wednesday, December 23, 2020





« Back