Your PHP installation appears to be missing the MySQL extension which is required by WordPress.?

Your PHP installation appears to be missing the MySQL extension which is required by WordPress:

 

 

This error you got when you php script is not compatible with your PHP version so you need to check your PHP version and try to load your site after changing your

PHP version to any compatible version.Please click here to know how to change you PHP version.

 

 

 

 

 

If still you are Facing any issue Please Click Here to raise a ticket to our Support team

  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

Getting error" Files already exist" during installation of wordpress?

To solve the error please follow the below steps:   1: Login to cpanel and open the Softaculous...

How to solve HTTP 500 Error on website?

To solve the HTTP 500 Error please follow the below steps:   1: This issue you will face when...

I am getting error " site redirecting too many time" ?

To solve this issue please follow the below given steps:   1: This error you mainly get when...

Getting issue "While Publishing" post in Wordpress site?

To solve the issue related to Failure in updating any Post in Wordpress please follow the below...

How to Login to WordPress Admin Panel?

To login into your wordpress dashboard please follow the below steps:   1: Open...